Back to overview
Degraded

Nameserver update

Mar 01 at 11:00am CET
Affected services
HTTP-API
Documentation
Editor

Resolved
Mar 02 at 11:42am CET

Should be available again in the meantime.

Created
Mar 01 at 11:00am CET

Due to a name server update in the course of a provider change, DiceBear is currently unavailable in some regions. The name server update should be completed in 24 hours in every region. https://github.com/dicebear/dicebear/issues/406